Back to overview
htx-lan.dk and ping VPS 02 Standalone are down
Mar 25 at 11:46pm CET
Resolved
Mar 25 at 11:46pm CET
ping VPS 02 Standalone went down as the service was shutdown after the last services has been migrated.
Affected services
Resolved
Mar 25 at 11:46pm CET
ping VPS 02 Standalone went down as the service was shutdown after the last services has been migrated.
Affected services